Fifa 2012: Full Screen, Resolution Issue

Image

First of all. This is not an issue as the title says :). You just have to change the ‘Resolution Settings’.

You can find the config file in the following folder.

First head on to the folder where you installed Fifa 12.

1. Navigate to

Fifa 12 >> Game >> fifasetup

2. Click on fifaconfig 

A new window opens.

3. Click on Game Settings

Your resolution is probably set to 800 * 600. Change it to the resolution of your laptop screen. That would solve the problem. Usually 1280*720 will do.

You can also go for higher resolutions but that depends on your laptop screen resolution and processing power. More the resolution, more the processing power that will be needed.

Hope that solves the problem.

Joys

Advertisements

Cannot access iTunes store, Check your network

This is an error you get from iTunes when you try to access the iTunes store or when you first start up iTunes to log in with your credentials. This is probably because there is no network connection obviously. But it was different in my case.

I connect to the network through a proxy server. So I have to configure my internet that way in the internet options. This would become my default system settings. But, I can also configure it only in Firefox or Chrome alone and I can still browse the web through the proxy server.

Change the proxy settings in ‘Internet Options’ , which can be found by searching for it in the search bar in win7. It is also the default internet settings in Internet Explorer. As soon as that was cleared iTunes was able to connect to the iTunes store.

If you don’t connect to the internet using a proxy server then,

1. Check your internet connection. Open your browser and see if you can go to any web page.

2.Check if there are any firewalls that is configured to not allow packets from iTunes.

Thank You

Johanan

Overheat/ Over Power Consumption : Linux Mint, Solution

Problem:

After installing linux mint on my Dell Inspiron 15R, N5010. I had severe heating and battery issues. I could get only 50mins of battery backup, compared to the 2 hours i get with windows running. This really bugged me because there wasn’t any proper solution in any of the forums. I had the same problem with fedora also and i thought it was a problem with fedora. So i removed fedora from my laptop and installed linux mint.

Solution:

To put it in one line. I installed the proprietary graphics drivers.

Why?

Dell comes with an AMD’s ATI Mobility Radeon HD 5470,1GB dedicated memory. Out of the box, When you install linux, you do not get the corresponding drivers and in turn it sucks out a lot of power for the graphics is what I feel. But i am not sure of it and i don’t have a proof or explanation to it. It just seemed logical.

How to install?

Click on the menu and go to Additional Drivers. It will search for the proprietary drivers that are available and will give you a list. Click on the corresponding driver and click Activate or Enable in the bottom of the window. This will download and install the necessary drivers. It will take some time if you have anything below 100KB/s download speed so be patient.

If you want a clear picture you can see this video. Which actually gives you a good picture of this particular installation and six other stuff that you might want to do in your new linux mint.

Click here for the video

I hope you see a difference after you do this.

I faced the same problem with fedora. I guess i did not install the proprietary drivers there too. Will check if it shows any changes and update.

Thanks for reading…

Joys

 

 

How to fix: No sound in Linux Mint 13 Maya ~ Linux and Life

I recently moved on to Linux Mint Maya. The 13th version from Linux Mint. I was using Fedora 17 previously. I felt Fedora was consuming too much power from my laptop and the laptop was getting heated up so soon.

I had a problem with the sound in my laptop. I couldn’t hear any audio from vlc player or banshee. But I could hear the startup sound. So i surfed the web for a solution and this is what i found. The solution seemed to be pretty Simple.

How to fix: No sound in Linux Mint 13 Maya ~ Linux and Life.

 

Joys

Race Driver : Grid – Crashes on startup

racedrivergrid-01

Stuff you can skip:

I recently bought this game called Racedriver Grid from codemasters and its amazing. I love the game so much. The damage .. The sensitivity of the controls all that was amazing. If you haven’t tried it yet and if you love racing. Quit playing that NFS you are playin now and go for this one. Give it a try..

Ive installed the game in my laptop which is running on windows 7 basic on an intel i5 processor, and ive installed this on my Desktop which is running on Windows Xp Sp3 running on an amd athlon. It seemed to work fine on my Laptop and my desktop but later on the wouldnt start.

Problem:

Every time i start the game on my xp system. The opening screen would pop up and I would get an error report. The usual windows error report saying “Send/Don’t send”.
Although it works fine on my windows 7. But i guess that is not the real problem. Cos i’ve read enough articles and forums online to confirm that people running their pcs on win 7 also have the problem. I typed down this article so that you guys get a single source of information to what all you can try to run the game with success …

What I Tried:

I reinstalled it several times. Didn’t work. Although it takes a LOT of time.
I installed in some other folder rather than the default folder. Didn’t work. Although, one person from one of the forums said it worked for him so you might want to try that out.
I restarted my system. No effect.

Then finally…
I disabled the lan. Started the game. It ran perfectly. !  … I would suggest you do this first rather than all the other stuff. This consumes less time and you can cross out if it doesn’t work and move on to the other stuff..

More to try:

This worked for me… But if it still doesnt work for you.
Try right clicking the exe file and running as the admin. It has worked for some people.

Wait 15 days and run the game again . Even this has worked for some people.
Although i have no clue or logical explanation as to how this could work but it did and I believe it because it has happened to me sometimes. Not with this particular piece of software but with something else that i dont remember.

Quick Tip:

It might be irritating to Enable/Disable LAN in Win xp systems. Here’s a quick tip about how to Enable and Disable and How you can do it easily. Its pretty obvious, but then. Just take a look if you want to. Click here!

Try it out and post your comments if you are finding any difficulties…

Glad to help…

Joys…